It is currently Fri Nov 22, 2019 12:44 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject:
PostPosted: Thu Feb 18, 2010 3:16 am 
Offline
Obduction Backer

Joined: Thu Aug 03, 2006 1:36 am
Posts: 1477
I just posted in the common problems thread on this one.

_________________
Greypiffle Fogg


Top
 Profile  
Reply with quote  
PostPosted: Thu Feb 18, 2010 4:59 am 
Offline
Obduction Backer

Joined: Tue May 09, 2006 4:41 pm
Posts: 1704
Location: South Georgia
Vivante wrote:
I just downloaded it yesterday and it was working fine. I made it to the cleft and stuff.
But now, every time I open it up, it says "checking for updates" and so it apears to load something and then it stops and nothing happens. Like the blue bar that makes it appear its loading something disappears after like two seconds. Are they having a problem, cuz if that's the case then that's fine, but is there a way I can fix this if that is not the case?


Wait it out. It's really checking for updates. It has to compute a checksum for several files, which for some reason takes UruLauncher.exe quite awhile to do. Longer than UU's UruSetup.exe anyway.

Quote:
I just posted in the common problems thread on this one.


It takes all of 2 seconds to copy and paste.

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: