It is currently Tue Nov 19, 2019 5:53 pm

All times are UTC




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Thu May 02, 2013 2:44 am 
Offline

Joined: Sun Dec 03, 2006 5:52 pm
Posts: 135
Location: Silicon Valley
I do remember encountering a problem with my Win7 install, something about nvidia driver or physx being too new? I know there is a patch link somewhere, which was very easy to use, and it corrected the problem. I don't remember where I found that link, but I am surprised no one in this thread needed the patch, too. Good Luck!

_________________
00292608 on MOULa 00310046
00018203 on Minkata
00040424 on Gehn


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu May 02, 2013 3:47 am 
Offline

Joined: Mon Dec 04, 2006 11:41 pm
Posts: 114
Location: Three Lakes, WI, USA
I think you are thinking of the PhysX Legacy patch. Past a certain point, the Nvidia drivers and PhysX were no longer compatible with the PhysX used in MO:ULa. The Legacy patch fixes that.

_________________
KI: 00329185


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: