It is currently Sat Nov 23, 2019 1:24 am

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sat May 13, 2017 5:56 pm 
Offline

Joined: Fri May 28, 2010 4:45 pm
Posts: 32
For the past few days, i have been trying to return to the cavern.

I am sick of Urulauncher.exe has stopped working. The only time i seem to be able to get into the cavern is after a complete re-install of urulive. Each time i power on my computer.

I have tried every trick i know to stop this error. And i have had no luck. Short of finding another computer and installing a decent version of windows (i.e. not 10), i cannot see any more things to try.

I am sure that something in Windows 10 is affecting the stability of Uru in my installation, but i have no idea what.

The short of this is that i can no longer be bothered to fight windows. If anyone has a solution that i haven't tried, then i will be happy to give it a go - but i am not going to waste anymore of my time thinking up more things to try. If i manage to enter the cavern again, then it will be good to see you all - if not then it was fun while it lasted and i wish you all the best.

Shorah. Izzy


Top
 Profile  
Reply with quote  
PostPosted: Sat May 13, 2017 6:17 pm 
Offline
Former MystOnline Moderator

Joined: Fri Nov 10, 2006 3:05 pm
Posts: 4202
Location: 56°2'26", -3°20'28"
Isobel wrote:
If anyone has a solution that i haven't tried, then i will be happy to give it a go - but i am not going to waste anymore of my time thinking up more things to try.

OK, so what have you tried? At least then we'd know not to suggest it again ;)

This "it only works after a re-install" sounds familiar... Gut feeling would be that anti-virus software is complaining because it it sees the launcher trying to alter the installation, something that the AV software might be happy to allow just after a fresh install.

Where do you have the game installed? C:\Program Files (x86) is always a bad choice.

Have you ever had MOULa working on this Win10 machine? If so, can you think of anything that has changed since it last worked?

_________________
Image Mac - MOULagain KI#00004826 00004289
In the interests of the environment, this post has been constructed entirely from recycled electrons.


Top
 Profile  
Reply with quote  
PostPosted: Sat May 13, 2017 6:48 pm 
Offline

Joined: Fri May 28, 2010 4:45 pm
Posts: 32
Hi Mac, thanks for the reply.

Antivirus and all firewalls (windows and my own) have been turned off. Same thing.

Installed in c:\urulive - i virtually never put anything in program files or prog files x86. I have only recently returned from extended hiatus so this is the first attempt on win 10 - but have been trying for about a week.

I am just going to call it a day, to be honest. If i get it working now, an update will only come along and mess it all up again sooner or later.

Take care,
Izzy


Top
 Profile  
Reply with quote  
PostPosted: Sat May 13, 2017 7:00 pm 
Offline
Former MystOnline Moderator

Joined: Fri Nov 10, 2006 3:05 pm
Posts: 4202
Location: 56°2'26", -3°20'28"
Well, the other obvious thing to try is setting both UruLauncher.exe AND UruExplorer.exe to "Run as Admin", though that usually isn't necessary if the install is outside Program Files.

Plenty of people have MOULa running on Win 10 without having to do anything particularly special, so I don't think your problem is specifically Windows 10. As I say, the "only works after a fresh install" scenario rings a bell, but I can't recall what the circumstance (or fix) was... I'll dig in the archives!

_________________
Image Mac - MOULagain KI#00004826 00004289
In the interests of the environment, this post has been constructed entirely from recycled electrons.


Top
 Profile  
Reply with quote  
PostPosted: Sat May 13, 2017 8:15 pm 
Offline
Obduction Backer

Joined: Wed May 10, 2006 1:54 pm
Posts: 1182
I am having the same issue. Interestingly, I logged into MOUL successfully LAST NIGHT on my Windows 10 laptop that has the latest Creator's Update. I played in Ahnonay for a long time. Today, it won't log in on that laptop. On 2 different Window 10 desktops, the launcher keeps failing. On my main one, after trying a few times, I ran the Compatability Tester. It changed the settings for Windows 8, and after a couple of tries, it logged in. What's weird about the failures is that the Checking for Updates window comes on, and the progress bar is stuck at any random point on the bar. It never moves. I've tried it with my wife's login, too just to get the buddy to play Ahnonay, but today is a no-go. Oh, yes, I have tried the Compatability Tester on all the computers with success only once.


Top
 Profile  
Reply with quote  
PostPosted: Sun May 14, 2017 5:24 pm 
Offline
Former MystOnline Moderator

Joined: Fri Nov 10, 2006 3:05 pm
Posts: 4202
Location: 56°2'26", -3°20'28"
The login issues yesterday/today (depending on your timezone) were due to a hardware problem, and unrelated to Isobel's longer running issue.

_________________
Image Mac - MOULagain KI#00004826 00004289
In the interests of the environment, this post has been constructed entirely from recycled electrons.


Top
 Profile  
Reply with quote  
PostPosted: Sun May 14, 2017 8:25 pm 
Offline

Joined: Fri May 28, 2010 4:45 pm
Posts: 32
Many thanks Mac and others for your suggestions.

Happy exploring,
Izzy


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: