It is currently Wed Sep 30, 2020 10:32 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 39 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject:
PostPosted: Fri Feb 16, 2007 7:21 pm 
Offline

Joined: Mon Feb 12, 2007 8:31 pm
Posts: 49
That works nicely. I'm actually using Windows XP SP2 mode. Thanks.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 17, 2007 12:22 am 
Offline

Joined: Fri Feb 16, 2007 11:09 pm
Posts: 3
Say, this may be a foolsih question, but how do I find my gametap folder?

I don't remember where I set it to and have tried running search a million times.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 17, 2007 12:29 am 
Offline

Joined: Mon Feb 12, 2007 8:31 pm
Posts: 49
Edit: never mind then! :)


Last edited by alpskier on Sat Feb 17, 2007 1:03 am, edited 2 times in total.

Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 17, 2007 12:58 am 
Offline

Joined: Fri Feb 16, 2007 11:09 pm
Posts: 3
I am running through gametap, so I can't do that.

Thanks though!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 17, 2007 1:04 am 
Offline
Obduction Backer

Joined: Fri Nov 10, 2006 4:53 am
Posts: 859
anderssa1 wrote:
Say, this may be a foolsih question, but how do I find my gametap folder?

I don't remember where I set it to and have tried running search a million times.


You could just run a search for UruExplorer and see what locations come up. If you downloaded Uru via Gametap it should be in the Gametap games folder.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 17, 2007 8:45 pm 
Offline

Joined: Sat Feb 17, 2007 7:51 pm
Posts: 4
I try the Windows XP SP 2 mode and the game works fine. As I restart the game at the next day, the game doesn't work. Also I try the Windows 98/Me mode. Game works very fine for this time.

Now, the game will start, but when I try to visit any ages, I get a bluescreen.

None of this two methods doesn't work for me, what can I try


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 17, 2007 8:59 pm 
Offline
Obduction Backer

Joined: Fri Nov 10, 2006 4:53 am
Posts: 859
BlackNight wrote:
I try the Windows XP SP 2 mode and the game works fine. As I restart the game at the next day, the game doesn't work. Also I try the Windows 98/Me mode. Game works very fine for this time.

Now, the game will start, but when I try to visit any ages, I get a bluescreen.

None of this two methods doesn't work for me, what can I try


did you tell it to run as administrator as well?

The bluescreen error could also be a video card driver problem. I would check with your manufacturer for updated drivers.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Feb 17, 2007 10:19 pm 
Offline

Joined: Sat Feb 17, 2007 7:51 pm
Posts: 4
administrator mod was set.

I think there's a problem with my intel 910/915 video. Not really supported.

But I can't understand that the game at first time works very fine. And now, I can't play.... :roll:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Feb 18, 2007 1:52 am 
Offline

Joined: Fri Nov 10, 2006 4:35 am
Posts: 79
BlackNight wrote:
I try the Windows XP SP 2 mode and the game works fine. As I restart the game at the next day, the game doesn't work. Also I try the Windows 98/Me mode. Game works very fine for this time.

Now, the game will start, but when I try to visit any ages, I get a bluescreen.

None of this two methods doesn't work for me, what can I try


I don't get any bluescreens and such, but about eight times out of ten URU crashes when I'm linking in for the first time. Compatibility mode on many different settings doesn't seem to affect it in the least.

I've successfully linked in once and later had it crash when i immediately went to gahreesen, but every other time it actually gets to my relto it's fine for as long as I want to play.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 39 posts ]  Go to page Previous  1, 2, 3

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: