It is currently Thu Feb 25, 2021 11:20 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 25 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Server not responding
PostPosted: Sat Mar 31, 2007 1:31 am 
Offline

Joined: Fri Mar 30, 2007 5:17 am
Posts: 2
Location: Maryland, USA
Logging on about 9 PM East coast time got only a response "Server not responding". This lasted about 15 minutes. Does Cyan offer a means to see what the status of the network is so a user may determine if his/her problem is local?

_________________
The best simple-minded test of expertise in a particular area is the ability to win money in a series of bets on future occurrences in that area.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 1:42 am 
Offline
Obduction Backer

Joined: Thu Nov 09, 2006 12:02 am
Posts: 590
There are three threads about this now... it would appear there is a server problem. ;)

_________________
Live KI: 34914 The Story So Far
Again KI: 23247


Top
 Profile  
Reply with quote  
 Post subject: Yes...
PostPosted: Sat Mar 31, 2007 1:54 am 
Offline

Joined: Thu Jan 18, 2007 4:49 pm
Posts: 328
Location: Wyoming
Yes... both GameTap and Cyan are aware. Just spoke on live chat to a GameTap rap about an hour ago. And then opened a ticket at the support forum.

Didn't get an answer on how long though... but I'll keep checking my open ticket to see.

your buddy in the zone, earthwiz

_________________
Earthwizard - KI # 01555592 - The Ageless Explorer's Hood
D'ni Digest | AoG | Guild of Cartographers


Top
 Profile  
Reply with quote  
 Post subject: server problem
PostPosted: Sat Mar 31, 2007 3:10 am 
Offline

Joined: Sun Feb 04, 2007 6:43 am
Posts: 15
Location: New Jersey, USA
I encountered a problem about 10 minutes ago, here in NJ.

I was in Gahreesen and ready to go to the Journey Door. When I linked back to Gahreesen from my Relto, I found that my KI wasn't working. I actually ran the trail back to the gear room and found that my gear wasn't working any more and did that whole mess again (errrggghhh!!!). Just as I got the gear working, I got an "Error 6 message". Thought my connection pooped out on me, so logged out and checked my connection, all was fine. When I logged back in, I could not get back into Uru ... I was getting an "authentication failure" message and tried again and again. I didn't think anyone would have posted anything so soon, but here you are. Hope they fix it soon. I just want to get through that jumping aggravation to the journey door. :-b

Flobiwan


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 3:33 am 
Offline

Joined: Sat Mar 31, 2007 3:31 am
Posts: 3
I was visiting URU for the first time. I am trying to play it from Arkansas. Went off line about 30 mins ago. It is 10:33pm central.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 3:39 am 
Offline

Joined: Tue May 30, 2006 5:45 am
Posts: 183
Just started having this same problem.

But before it started refusing to let me on...it gave me a 90-minute long >600 Mb update.

Anyone else have the gigantic update and then not be able to get on?

EDIT: Also--and this never happened before--now Uru Live is asking for a login and password. It's got my gametap account name already in the field, with an added "@gametap.com", and then a password field. Always before I had to enter my login and password for gametap...but I don't think I ever had to input it again for Uru Live until now. Anyone else having that as well?

_________________
MOULa KI#237576


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 3:54 am 
Offline

Joined: Sat Mar 24, 2007 10:37 pm
Posts: 16
Yeah this server thing has happened to me a few times, it usually starts working again 5-15 minutes later. it also takes me to Uru live gametap login.


Top
 Profile  
Reply with quote  
 Post subject: same here
PostPosted: Sat Mar 31, 2007 4:43 am 
Offline

Joined: Fri Mar 16, 2007 11:22 pm
Posts: 75
Location: Relto
I haven't been able to log on for an hour :(

What's going on?

Says Server..Authentication Failed Try Again

Ahhhhh!

I guess I'll play Quake...so violent though! :)


Top
 Profile  
Reply with quote  
 Post subject: Service still out
PostPosted: Sat Mar 31, 2007 4:56 am 
Offline

Joined: Fri Mar 30, 2007 5:17 am
Posts: 2
Location: Maryland, USA
Coming up on 1 AM in the East and there's no response since since 9 PM. I would hope the problem is related to failed hardware and not the system can't accommodate the new load. My 10 year old is going to kill me if this is not back up tomorrow (He just finished Riven a month ago). As you can see by the dates I'm a new subscriber - the family tried the free online portion of URU out for a week.

_________________
The best simple-minded test of expertise in a particular area is the ability to win money in a series of bets on future occurrences in that area.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 5:03 am 
Offline

Joined: Fri Oct 13, 2006 6:00 pm
Posts: 4095
Have a look here at Tor'i Cyan Employee's post..
http://www.mystonline.com/forums/viewtopic.php?p=138036#138036


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 5:07 am 
Offline

Joined: Thu May 18, 2006 11:08 pm
Posts: 3847
Location: In the Cleft
You beat me to it AW, was just going to share that link. Hope that it is a easy fix, server has been very very stable overall. Crossing fingers and toes for good outcome. :)

_________________
URU MOUL Lives
Admin
3D World and Game Developers Group Linkedin
"We Build Worlds"


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 5:09 am 
Offline

Joined: Tue May 09, 2006 12:58 am
Posts: 263
Location: Under the asphalt
Back up up for me.... just in time to go to bed.

909

_________________
42-31909
323rd Sq, 91st BG, 8th AF


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 5:14 am 
Offline

Joined: Fri Mar 23, 2007 2:46 am
Posts: 17
Location: Brisbane, Australia
servers seem to be back up...YAY!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 8:51 am 
Offline

Joined: Wed Aug 09, 2006 12:18 am
Posts: 65
Maybe it's just because I'm a server developer myself, but I always appreciate when light is shed upon a mysterious outage in the online games I enjoy playing, and since I find myself in a position to shed such light here, I thought I would offer some info about this evening's outage. The outage this evening was due to the way one of our servers caches data. It has an issue where it can use up all available memory. We will be working through the weekend to correct it. Once our change looks good, we'll update said server and all will be well, but until then it's possible URU will experience intermittent outages. Sorry for any inconvenience. We're correcting it as quickly as we can.

-eap

_________________
Eric S. Anderson
Lead Server Engineer
Cyan Worlds, Inc.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 31, 2007 8:53 am 
Offline

Joined: Wed Mar 07, 2007 5:11 pm
Posts: 31
Location: CALIFORNIA
I hope you also fix it so I can use my "old" character and not have to start a new one to play from now on.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 25 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: ahrefs [Crawler] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron