It is currently Mon Aug 19, 2019 3:52 am

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 29 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Jan 11, 2011 8:49 pm 
Offline

Joined: Tue May 09, 2006 8:24 pm
Posts: 1944
Location: Italy
I had the same problems but they solve when I manually deleted the site's cookies.
I read from the shoutbox that Andy has changed something with the cookies, maybe you should try to clean them again.

This is what I did in Firefox:
load GoMa Forum page. Right-click on the page and chose 'page informations'
In the security tab I clicked on the "Show Cookies" button. It showed the cookies set for the GoMa site.
I just selected them and hit the Del key on my keyboard.
Then I closed the popups and hit CTRL-F5 to reload completely the page and it worked

_________________
"No one expects it to be a smooth ride, so let's all type twice and post once."-Zardoz
Unless otherwise stated, opinions are mine only and not Guild endorsed.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Jan 11, 2011 11:49 pm 
Offline

Joined: Tue Mar 20, 2007 6:48 pm
Posts: 746

_________________
Frisky Badger
Guild of Maintainers
My opinions are my own and not necessarily those of the Guild of Maintainers.
KI# 00140468


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jan 12, 2011 10:44 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 2:00 am
Posts: 1669
Location: Lakewood, WA
Another cookie flush today did the trick. :lol:

Thanks for all the help. :wink:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 14, 2011 11:52 pm 
Offline

Joined: Tue Mar 20, 2007 6:48 pm
Posts: 746

_________________
Frisky Badger
Guild of Maintainers
My opinions are my own and not necessarily those of the Guild of Maintainers.
KI# 00140468


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 10:29 am 
Offline

Joined: Tue Jan 11, 2011 8:54 pm
Posts: 14
Location: House Myth'tor's Bevin

_________________
"Never make your home in a place. Make a home for yourself inside your own head." -- Tad Williams


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 11:40 am 
Offline

Joined: Thu May 11, 2006 5:22 pm
Posts: 1810
Location: California
It's working for me...

_________________
Nalates - GoC - 418 - MOULa I: Nal KI#00 083 543, MOULa II: KI#00 583 875Nalates 111451 - Second Life: Nalates Urriah


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 12:22 pm 
Offline

Joined: Tue May 09, 2006 8:24 pm
Posts: 1944
Location: Italy
It really depends on the DNS servers you are using...I use OpenDNS and for me it's working, try changing your default DNS servers and see if the situation improves for you.

_________________
"No one expects it to be a smooth ride, so let's all type twice and post once."-Zardoz
Unless otherwise stated, opinions are mine only and not Guild endorsed.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 7:24 pm 
Offline

Joined: Tue May 09, 2006 9:16 pm
Posts: 367
Location: Montana

_________________
Through space and time; along the threads of the stars; we seek the knowledge and wisdom of the ages.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 7:48 pm 
Offline

Joined: Mon Jul 23, 2007 2:28 pm
Posts: 556
Location: USA

_________________




Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 8:29 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)

KI#


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 8:57 pm 
Offline

Joined: Mon Jul 23, 2007 2:28 pm
Posts: 556
Location: USA

_________________




Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 9:08 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 10:13 pm
Posts: 3426
Location: Lost in the void

_________________
D'Lanor (ɹǝʇunч puǝƃǝן uɐqɹn)

KI#


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 15, 2011 9:56 pm 
Offline

Joined: Mon Jul 23, 2007 2:28 pm
Posts: 556
Location: USA

_________________




Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Jan 16, 2011 12:11 am 
Offline

Joined: Thu May 11, 2006 5:22 pm
Posts: 1810
Location: California

_________________
Nalates - GoC - 418 - MOULa I: Nal KI#00 083 543, MOULa II: KI#00 583 875Nalates 111451 - Second Life: Nalates Urriah


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 29 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: