It is currently Sun Dec 15, 2019 5:49 am

All times are UTC




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Sound Issues in MO:UL
PostPosted: Fri Sep 09, 2016 8:06 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 8:35 pm
Posts: 160
Location: The Dream Sequencer
I've recently got back into playing Myst Online again and I've noticed that I am having some audio issues with the game. At first I thought it was a system problem but it only seems to be occurring only with Uru and no other game.
When playing the game I notice that I will periodically notice a loud increase in the background ambient noise. I've noticed that turning down the Sound Effect volume I will no longer hear the noise until I interact with something in the game.
I haven't noticed any mentions of similar issues mentioned in this forum.

_________________
From the birthcry of our race,
to the mysteries of space.
I'm an educated man,
so you think I'd understand.
Image


Top
 Profile  
Reply with quote  
PostPosted: Fri Sep 09, 2016 8:57 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2485
Location: Ontario, Canada
What sound card do you have? Also what OS do you use?

_________________
-------------------
-Jamie Marchant
If I don't respond it's because email notification is down again and
I forgot to return to the thread.


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 10, 2016 2:16 am 
Offline
Obduction Backer

Joined: Tue May 09, 2006 8:35 pm
Posts: 160
Location: The Dream Sequencer
I'm Running Windows 10 64- bit and I believe the sound card is a Conexant Smart Audio HD. Also under settings in URU I've set the sound to Generic Software as I remembered this being a cause of sound issues.

_________________
From the birthcry of our race,
to the mysteries of space.
I'm an educated man,
so you think I'd understand.
Image


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 10, 2016 6:21 am 
Offline

Joined: Fri Oct 13, 2006 6:00 pm
Posts: 4095
My Moula audio settings are...

1- Sound FX at 50 %
2- Ambient sounds at 50 %
3- Music at 50 %
4- NPC VOICE AT 50 %
5- Microphone level at 0 % (I do not have a mic)
6- Sound priority at 100 %
7- Tick enable Voice Chat if it is used

other: Generic Hardware = at 50 %

Check the audio settings of your sound card if any


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 10, 2016 8:12 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 8:35 pm
Posts: 160
Location: The Dream Sequencer
OK so I updated my drivers and tried the settings you provided and they did mitigate the effects somewhat however I'm still encountering them. It seems like for some reason the last bit of each sound effect plays significantly louder than the rest. I've noticed that I'm not only having this problem with the in game sound effects but also the linking noise.

_________________
From the birthcry of our race,
to the mysteries of space.
I'm an educated man,
so you think I'd understand.
Image


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 10, 2016 11:19 pm 
Offline

Joined: Fri Oct 13, 2006 6:00 pm
Posts: 4095
Check this thread at ...
http://www.tenforums.com/drivers-hardwa ... -audio.htm

If the fix is no good tell us what computer make and model you have.

If no certain run a dxdiag and register a report. it will tell you what is into your computer...(lower in the report "sound device" section)

use Way # 3
http://www.isunshare.com/windows-10/4-w ... ws-10.html


Top
 Profile  
Reply with quote  
PostPosted: Sat Sep 10, 2016 11:42 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 8:35 pm
Posts: 160
Location: The Dream Sequencer
Sorry but the link you provided doesn't work, it just takes me to the forum index for windows ten.

_________________
From the birthcry of our race,
to the mysteries of space.
I'm an educated man,
so you think I'd understand.
Image


Top
 Profile  
Reply with quote  
PostPosted: Sun Sep 11, 2016 12:10 am 
Offline

Joined: Fri Oct 13, 2006 6:00 pm
Posts: 4095
Jevasi wrote:
Sorry but the link you provided doesn't work, it just takes me to the forum index for windows ten.

Scroll down with you mouse and that menu might go away.

See if that image can help you...
http://www.isunshare.com/images/article ... by-run.png

I use windows 7 only.

Btw, what browser do you used ? Maybe the browser window is too large and long !
Any scroll arrows ? :wink:

All links are working for me. :mrgreen:


Top
 Profile  
Reply with quote  
PostPosted: Sun Sep 11, 2016 12:35 am 
Offline
Obduction Backer

Joined: Tue May 09, 2006 8:35 pm
Posts: 160
Location: The Dream Sequencer
Oh I know how to use dxdiag. I couldn't get the thread on the windows ten forum.
I'm using firefox as a browser.
I'm using a Toshiba Satellite Radius P55W-B and the sound system is a Conexant SmartAudio HD running version 8.66.43.50 of the driver. Sorry if I missed anything but that's the info that I've managed to get.

_________________
From the birthcry of our race,
to the mysteries of space.
I'm an educated man,
so you think I'd understand.
Image


Top
 Profile  
Reply with quote  
PostPosted: Sun Sep 11, 2016 12:52 am 
Offline

Joined: Fri Oct 13, 2006 6:00 pm
Posts: 4095
Audio on external speakers or from the internal Toshiba pc speakers ?

I have noticed many sound bugs with Conexant SmartAudio HD card. It seems related sound properties settings.

Be coming back soon with new infos.

Edit: is the sound better with hearphones ?

Edit # 2: good YouTube video if you can hear it :D (Many videos options on the right menu)
https://www.youtube.com/watch?v=ncO8vekrfao


Top
 Profile  
Reply with quote  
PostPosted: Sun Sep 11, 2016 6:05 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 8:35 pm
Posts: 160
Location: The Dream Sequencer
So it's turned out that updating the drivers caused me to encounter the same audio issues in other games, not just Uru. As a result I tried rolling back the driver which seems to have fixed the issue all together though I have absolutely no clue why.

_________________
From the birthcry of our race,
to the mysteries of space.
I'm an educated man,
so you think I'd understand.
Image


Top
 Profile  
Reply with quote  
PostPosted: Sun Sep 11, 2016 9:46 pm 
Offline

Joined: Fri Oct 13, 2006 6:00 pm
Posts: 4095
Same for me. Newer does not automatically means better !

Very often, they try to cover all bases but..... :roll:


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron