It is currently Sun Aug 18, 2019 2:03 pm

All times are UTC




Post new topic Reply to topic  [ 159 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11  Next
Author Message
PostPosted: Mon Jan 29, 2018 9:33 pm 
Offline

Joined: Sun Mar 29, 2009 4:47 pm
Posts: 230
Location: Oxford, United Kingdom
Got the batch file ready and working, now all I need is a bash script to run the wine cmd terminal from within playonlinux, which I have posted on their forums for. thanks a lot for your help!

_________________
KI 07286372

"All things are subject to interpretation whichever interpretation prevails at a given time is a function of power and not truth." - Nietzsche


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 29, 2018 9:39 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2459
Location: Ontario, Canada
I think you will need to post on the PlayOnLinux forum, not the Wine one but you will find out soon enough.

_________________
-------------------
-Jamie Marchant
If I don't respond it's because email notification is down again and
I forgot to return to the thread.


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 29, 2018 10:20 pm 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe
OP here; I’m following, but I don’t have much to add :) because I currently only have Linux in a VM without access to the graphic card, so not the best gaming experience :lol:

I did a quick test with Wine 3.0 alone, and it seems able to run all the main shards (Cyan, Minkata, Gehn, TOC) with some tinkering (I’ve run “winetricks vcrun2015 d3dx10” and installed the PhysX version that came with Minkata). The chat seems to work for me, so I have no suggestion to offer.

I made a few for PlayOnLinux, which could use some more testing and tweaking, if you’d like.

There’s also a Uru Live in the WineHQ AppDB, I’ve just asked to be the maintainer.

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 29, 2018 10:25 pm 
Offline

Joined: Sun Mar 29, 2009 4:47 pm
Posts: 230
Location: Oxford, United Kingdom

_________________
KI 07286372

"All things are subject to interpretation whichever interpretation prevails at a given time is a function of power and not truth." - Nietzsche


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 7:35 am 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe
Unfortunately stack dumps aren’t generally useful. On PlayOnLinux you can run the game in debug mode (select Moula and click Debug in the sidebar); that might give some more clues as to the cause of the crash.

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 9:50 am 
Offline
Obduction Backer

Joined: Mon Oct 22, 2012 6:07 pm
Posts: 1259
Location: Central Europe

_________________
KI #46116. Donate to help the Cavern stay open!
Want to know what’s going on in the Cavern? Visit the .

MacOS , , , .


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 11:50 am 
Offline

Joined: Sun Mar 29, 2009 4:47 pm
Posts: 230
Location: Oxford, United Kingdom

_________________
KI 07286372

"All things are subject to interpretation whichever interpretation prevails at a given time is a function of power and not truth." - Nietzsche


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 4:09 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2459
Location: Ontario, Canada
Did you open your Ki at the time? I had a graphics issue(but not crash) when doing that. Different video cards could dell with an OpenGL error in different ways.

_________________
-------------------
-Jamie Marchant
If I don't respond it's because email notification is down again and
I forgot to return to the thread.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 4:11 pm 
Offline

Joined: Sun Mar 29, 2009 4:47 pm
Posts: 230
Location: Oxford, United Kingdom

_________________
KI 07286372

"All things are subject to interpretation whichever interpretation prevails at a given time is a function of power and not truth." - Nietzsche


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 4:24 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2459
Location: Ontario, Canada
Ah, I see. What video card do you have and what drivers do you use for it?

_________________
-------------------
-Jamie Marchant
If I don't respond it's because email notification is down again and
I forgot to return to the thread.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 8:23 pm 
Offline

Joined: Sun Mar 29, 2009 4:47 pm
Posts: 230
Location: Oxford, United Kingdom

_________________
KI 07286372

"All things are subject to interpretation whichever interpretation prevails at a given time is a function of power and not truth." - Nietzsche


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 9:12 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2459
Location: Ontario, Canada
Are you using the intel driver: https://www.intel.com/content/www/us/en ... ivers.html, that might help? (just a guess)

Also is the video card that you are not using doing anything? Make sure it's not interfering. Maybe try removing it just to see if the problem goes away.(though I personally don't think it will make a difference)

_________________
-------------------
-Jamie Marchant
If I don't respond it's because email notification is down again and
I forgot to return to the thread.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 11:33 pm 
Offline

Joined: Sun Mar 29, 2009 4:47 pm
Posts: 230
Location: Oxford, United Kingdom
Well I managed to completely screw myself over. Please send help. I thought it might be a good opportunity to try and switch graphics cards, using these steps: https://help.ubuntu.com/community/HybridGraphics. That did not work (black screen after swa). I tried installing some other drivers (https://launchpad.net/~oibaf/+archive/u ... cs-drivers) but that did nothing, so I reverted to the previous ones. Then I ended up with some very odd dependency issues concerning wine, so I uninstalled wine and playonlinux, then reinstalled play on linux and tried to reinstall MOULa, but no, I can no longer even finish the installation process, because I get a stack dump as soon as I hit log in. I get the starting URU splash screen, and the stack dump, and it hangs from there. Again, please help, as I am in way too deep now.

_________________
KI 07286372

"All things are subject to interpretation whichever interpretation prevails at a given time is a function of power and not truth." - Nietzsche


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 11:43 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2459
Location: Ontario, Canada
All I can think of seeing what it says in a terminal again.

_________________
-------------------
-Jamie Marchant
If I don't respond it's because email notification is down again and
I forgot to return to the thread.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jan 30, 2018 11:57 pm 
Offline

Joined: Sun Mar 29, 2009 4:47 pm
Posts: 230
Location: Oxford, United Kingdom

_________________
KI 07286372

"All things are subject to interpretation whichever interpretation prevails at a given time is a function of power and not truth." - Nietzsche


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 159 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11  Next

All times are UTC


Who is online

Users browsing this forum: ahrefs [Crawler], Majestic-12 [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: