It is currently Tue Nov 13, 2018 9:58 pm

All times are UTC




Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Forum issues
PostPosted: Sat Mar 10, 2018 9:30 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2435
Location: Ontario, Canada
Anyone else getting error messages when they try to post? I have already sent a support email to [email protected].

My error:
Code:
General Error
SQL ERROR [ mysqli ]

The table does not comply with the requirements by an external plugin. [3098]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


And yet my posts still work.


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Sun Mar 11, 2018 1:13 am 
Offline
Obduction Backer

Joined: Thu Mar 15, 2007 6:14 pm
Posts: 4232
Location: Digging around in the dusty archives, uncovering Uru history.
Both of the forums (MOUL & Cyan) have been loading very slowly lately. Seems like it started the day we learned about Firmament.

_________________
Explorers Memorial * In Memoriam


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Sun Mar 11, 2018 8:13 pm 
Offline
Former MystOnline Moderator

Joined: Fri Nov 10, 2006 3:05 pm
Posts: 4181
Location: 56°2'26", -3°20'28"
I'm guessing that the webhost used for the forums might have been tinkering with moving the databases onto a cluster with group replication. Group replication and mis-matched settings seems to be behind most cases of MySQL throwing up error 3098 from what I can see.

_________________
Image Mac - MOULagain KI#00004826 00004289
In the interests of the environment, this post has been constructed entirely from recycled electrons.


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Mon Mar 12, 2018 6:11 pm 
Offline
Site Admin

Joined: Wed Aug 02, 2006 7:13 pm
Posts: 1052
smapty is working on it!

--Chogon


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Tue Mar 13, 2018 1:23 pm 
Offline

Joined: Thu May 18, 2006 11:08 pm
Posts: 3838
Location: In the Cleft
Seems to be working fine now.

Dr CrisGer

_________________
URU MOUL Lives
Admin
3D World and Game Developers Group Linkedin
"We Build Worlds"


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Wed Mar 14, 2018 3:48 pm 
Offline
Creative Kingdoms

Joined: Tue May 09, 2006 8:06 pm
Posts: 6223
Location: Everywhere, all at once
@Chogon

Can smapty work on getting DRCSite.org back online?

It's the Indiana Jones dig site of Uru. Treasures await.

Or maybe it's the Flying Dutchman of Cyan Worlds. Not sure which. Maybe both.

JW

_________________
OpenUru.org: An Uru Project Resource Site : Twitter : Make a commitment.
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Wed Mar 14, 2018 7:20 pm 
Offline
Obduction Backer

Joined: Thu Mar 15, 2007 6:14 pm
Posts: 4232
Location: Digging around in the dusty archives, uncovering Uru history.
JWPlatt wrote:
Can smapty work on getting DRCSite.org back online?

Find out if he can be bribed with gifts of food to work off Cyan's clock.
I'm sure there are a quite a few of us who would be happy to arrange something. :)

_________________
Explorers Memorial * In Memoriam


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Fri Mar 16, 2018 1:49 pm 
Offline
Former MystOnline Moderator

Joined: Fri Nov 10, 2006 3:05 pm
Posts: 4181
Location: 56°2'26", -3°20'28"
Well at least I'm now able to see this thread again (it's been missing for me for the last two or three days, although I know others could see it at least sometimes) :)

_________________
Image Mac - MOULagain KI#00004826 00004289
In the interests of the environment, this post has been constructed entirely from recycled electrons.


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Fri Mar 16, 2018 7:48 pm 
Offline

Joined: Tue Aug 16, 2011 8:19 am
Posts: 285
Location: ... Gone Fishing...
I and many others have had these issues with the Forum. So I sent Cyan a note
about it yesterday. Now... all is back to normal [for me]. I can read everything
again just fine. All my own posts etc. [they kept disappearing and reappearing]

However!!! Several peeps are reporting that they have the same issue! Still!!!

So I dunno, maybe it's an issue that occur just randomly...?

_________________
MO:ULa status Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Fri Mar 16, 2018 11:34 pm 
Offline
Former MystOnline Moderator

Joined: Fri Nov 10, 2006 3:05 pm
Posts: 4181
Location: 56°2'26", -3°20'28"
I'm fairly sure the most recent issue is/was down to a caching issue at Cloudflare (their website was showing a problem with cache purges being delayed by up 2.5 hours earlier today). Since the Cloudflare "endpoint" you use when accessing the MOULa forums will vary depending on your location (and the Las Vegas endpoint is currently showing that it's traffic is being re-routed) it means that people can end up seeing different versions of the forums if the caching goes flaky.

_________________
Image Mac - MOULagain KI#00004826 00004289
In the interests of the environment, this post has been constructed entirely from recycled electrons.


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Fri Mar 23, 2018 6:46 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2435
Location: Ontario, Canada
I just tried to load this page and it said: "this topic does not exist". I tried again and it worked.


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Mon Apr 09, 2018 12:35 pm 
Offline
Obduction Backer

Joined: Thu Mar 15, 2007 6:14 pm
Posts: 4232
Location: Digging around in the dusty archives, uncovering Uru history.
Another issue here is that every Search user’s posts link leads to a General Error page:
Quote:
General Error
SQL ERROR [ mysqli ]

Expression #1 of ORDER BY clause is not in SELECT list, references column 'mystonline.p.post_time' which is not in SELECT list; this is incompatible with DISTINCT [3065]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Quite aggravating for researchers.

_________________
Explorers Memorial * In Memoriam


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Mon Apr 09, 2018 9:25 pm 
Offline
Former MystOnline Moderator

Joined: Fri Nov 10, 2006 3:05 pm
Posts: 4181
Location: 56°2'26", -3°20'28"
Tai'lahr wrote:
Another issue here is that every Search user’s posts link leads to a General Error page:

Ah, that's a known compatibility issue with phpBB 3.1 and MySQL 5.7 (or at least it looks very like it):
https://tracker.phpbb.com/browse/PHPBB3-14637

There is a workaround for it - Maybe needs Smapty to poke around with the webserver setup a bit ;) :
https://stackoverflow.com/questions/239 ... 2#31058962

_________________
Image Mac - MOULagain KI#00004826 00004289
In the interests of the environment, this post has been constructed entirely from recycled electrons.


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Sun Jun 10, 2018 11:15 am 
Offline
Obduction Backer

Joined: Mon Jun 04, 2007 9:38 pm
Posts: 289
Location: France
MystOnline forums wrote:
Code:
<div id="header">
<div id="link-home"><a href="/"><span>Myst Online: Uru Live</span></a></div>
<div id="link-ks"><a href="https://www.kickstarter.com/projects/cyaninc/obduction"><span>Obduction</span></a></div>
</div>

The img for Obduction isn't showed, but the link to "Obduction's Kickstarter" is still there.

_________________
Image TheScar.fr (In French or English.)
For some maps to find the Minkata Kivas, take a look at this folder of my Cloud*.
Also, feel free to use any idea from this folder* for MO:UL (currently 2 ideas).
*Cloud: You can double-clic on a file to open it.


Top
 Profile  
Reply with quote  
 Post subject: Re: Forum issues
PostPosted: Sun Jun 10, 2018 1:41 pm 
Offline

Joined: Tue Jan 11, 2011 9:26 pm
Posts: 2435
Location: Ontario, Canada
That div does not show up for me(it's in the code but I don't see it). Using Chrome.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron