It is currently Fri Sep 25, 2020 11:33 pm

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 15 posts ] 
Author Message
PostPosted: Fri Jan 19, 2007 7:11 pm 
Offline

Joined: Sun Dec 03, 2006 7:30 pm
Posts: 937
Location: Denmark
I have just upgraded to Internet Explorer 7. Now the Flash menu "Support" on this site does not extend with the two black sub menus. The other menues seem okay.
Have anybody else noted that problem?

_________________
Astro, KI# 00147777
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 7:17 pm 
Offline
Obduction Backer

Joined: Mon Oct 16, 2006 2:18 pm
Posts: 722
Black submenus? Hmm.... Just click it. I don't think it will matter much. :D


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 7:27 pm 
Offline

Joined: Sun Dec 03, 2006 7:30 pm
Posts: 937
Location: Denmark
Dan'nee wrote:
Black submenus? Hmm.... Just click it. I don't think it will matter much. :D

Yes I can make it work by clicking on the "SUPPORT" icon first, waite for response and then scroll down to the "Submit a ticket" link on that page and click it. But it was much easier in IE6 where I just needed to hover the "SUPPORT" icon and click on the first of the two black popup links (I can't remember the wording for that menu, but it leads to my support home page). I will file a bug report if others experience the same. The menus could also be gone in IE6, then it's not a Windows related bug.

_________________
Astro, KI# 00147777
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 7:40 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 6:42 pm
Posts: 267
Location: Amsterdam
Hm, I have IE6 and for me too, no black block submenus come out when hoovering over Support. Might be intentional?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 7:40 pm 
Offline

Joined: Mon Aug 07, 2006 3:06 am
Posts: 526
Location: California, USA
It has stopped working in Firefox recently also. The other menus all work as before.

_________________
Image
KI # not assigned yet


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 7:43 pm 
Offline

Joined: Sun Dec 03, 2006 7:30 pm
Posts: 937
Location: Denmark
I also checked on another computer with IE6 with the same result. I'll submit a ticket now.

_________________
Astro, KI# 00147777
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 7:56 pm 
Offline

Joined: Wed Aug 30, 2006 12:47 pm
Posts: 334
I'm using IE7 and it works for me.
Are you sure you didn't turn flash off or maybe the instalation turned it off for you?

_________________
--------------------------------------------------------
Proud Member of the Oldies But Goodie's Bevin

What is the DRC up to? Visit http://drcsite.org/home.php to find out!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 8:28 pm 
Offline
Obduction Backer

Joined: Sun May 28, 2006 6:38 pm
Posts: 787
I don't think it's working in any browser.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 8:38 pm 
Offline

Joined: Sun Dec 03, 2006 7:30 pm
Posts: 937
Location: Denmark
Nissa wrote:
I'm using IE7 and it works for me.
Are you sure you didn't turn flash off or maybe the instalation turned it off for you?


--> "The other menus all work as before."

If you have an older version of Flash and we others have a new version (I think I have upgraded recently) that might be the explanation.

_________________
Astro, KI# 00147777
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 9:23 pm 
Offline
Obduction Backer

Joined: Mon Oct 16, 2006 2:18 pm
Posts: 722
I just installed the latest version of Flash Player. I still don't see any Support submenu.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 9:55 pm 
Offline
Obduction Backer

Joined: Fri Nov 17, 2006 3:17 am
Posts: 2848
Location: Hilo, I wish...
It may be intentional. The Press button also does not have a submenu.

In fact Press doesn't link to anything. :oops: It's not even really there; it's "Coming Soon."

_________________
Explorer at large

:)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 10:41 pm 
Offline

Joined: Wed Aug 30, 2006 12:47 pm
Posts: 334
OK I see what your saying now.
I don't think there is any sub menu under support. Just click on "Support" and it takes you there. Sorry for the confusion.

_________________
--------------------------------------------------------
Proud Member of the Oldies But Goodie's Bevin

What is the DRC up to? Visit http://drcsite.org/home.php to find out!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 11:05 pm 
Offline

Joined: Sun Dec 03, 2006 7:30 pm
Posts: 937
Location: Denmark
Nissa wrote:
OK I see what your saying now.
I don't think there is any sub menu under support. Just click on "Support" and it takes you there. Sorry for the confusion.

Yes but there was. I have posted 10th of tickets using that menu link.

_________________
Astro, KI# 00147777
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jan 19, 2007 11:15 pm 
Offline
Obduction Backer

Joined: Tue May 09, 2006 6:23 pm
Posts: 4589
Location: Dutch mountains
There was a submenu in support before yesterday.
The webmaster changed this button. It will bring you now to a page. On that page you will find general information to contact Customer Service.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jan 20, 2007 8:00 am 
Offline

Joined: Wed May 10, 2006 1:52 pm
Posts: 171
I have IE 7 and Netscape 7 (I use Netscape all the time, they offer a popup blocker) and the support menu doesn't work with either of them now.

_________________
KI # 121101


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 15 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: