It is currently Mon Oct 19, 2020 4:01 pm

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 26 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Access Violation Error
PostPosted: Sun Jul 01, 2007 12:23 pm 
Offline

Joined: Mon Jun 25, 2007 10:30 pm
Posts: 8
Location: London, England
Well, good news, I am now online and working thanks to a brilliant guy on Live support, his suggestion jogged my memory about a problem I had during the update download, I had lost my broadband connection about half way through a 770meg download which had taken several hours, when I went back in it finished within minutes, being a Windows machine I just thought it was the usual Windows sticking 2 fingers up at the user (i.e. Me!). Uninstalled the game as recommended, re-installed it and let the update run overnight... As of this morning I am now in the Cavern.

Many thanks to all who advised and supported.
That is what good technical support is all about.
Superb. :D


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jul 18, 2007 7:28 am 
Offline
Obduction Backer

Joined: Fri Jul 28, 2006 12:09 am
Posts: 105
Location: Far from home
I was experiencing the same issue as mentioned in the first post of this topic. Instead of redownloading the entire game, I followed the advice of spdenne in this topic: http://www.mystonline.com/forums/viewto ... mp+startup

To Quote:
Quote:
"Your stack dump is identical to the one I got.

Try deleting StartUp.age and StartUp_District_GUIDialog04c.prp from your dat folder.

My theroy: The patcher will then notice that things are not right, and perform a more extensive test of your files, which should identify which ones are corrupt, and fix them."


Deleting those two files did the trick for me. Next time I started Uru it downloaded 30-some megabytes of data. After that I was back in! I hope this helps anyone else with the same problem.


Top
 Profile  
Reply with quote  
 Post subject: Sucess
PostPosted: Thu Aug 02, 2007 2:16 am 
Offline

Joined: Sun Apr 29, 2007 10:04 pm
Posts: 20
The same fix worked for me as well ! - Thanks

Sundog


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 02, 2007 9:42 pm 
Offline
Obduction Backer

Joined: Sat Feb 24, 2007 4:06 pm
Posts: 350
Location: Rock Island, Illinois, USA
I think I have a similar problem.

I was updating to 7.729 from the desk top icon launcher and got disconnected a couple of times. I reconnected the first time and got down to just over about 100 meg left. When I reconnected the second time and tried to continue the update, the initial screen proceeded as though there was no further updating needed. I logged in and went through the usual updating screen with the dots around the book. Then I got this error message.

UruLive.Live.7.729 - External.Release
Exception type: Access violation
Call stack (14 levels):
0x008B9B88
0x004560CC
0x00456073
0x004551CD
0x007F4421
0x00504B5F
0x00551714
0x00550DD6
0x00455761
0x007F3BF4
0x007F37C3
0x007F3250
0x7C350609
0x7C343305


I suspect that I need to make the 7.729 update finish. I do NOT want to delete and reinstall URU. When I clicked this link,

http://www.mystonline.com/forums/viewto ... mp+startup

,I got a message that said "The topic or post you requested does not exist". I hesitate to delete files for fear of creating a need for a full reinstall.

Any suggestions?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Aug 04, 2007 1:46 pm 
Offline

Joined: Tue May 30, 2006 7:36 am
Posts: 10
I got exact same issue as well


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Aug 06, 2007 12:32 am 
Offline
Obduction Backer

Joined: Fri Jul 28, 2006 12:09 am
Posts: 105
Location: Far from home
The link still works for me, but to make it easier, I have pasted the relevent info to this thread:

spdenne wrote:
Your stack dump is identical to the one I got.

Try deleting StartUp.age and StartUp_District_GUIDialog04c.prp from your dat folder.

My theroy: The patcher will then notice that things are not right, and perform a more extensive test of your files, which should identify which ones are corrupt, and fix them.


I hope that helps. (BTW - Backup any files before deleting them.)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 07, 2007 1:37 pm 
Offline
Obduction Backer

Joined: Sat Feb 24, 2007 4:06 pm
Posts: 350
Location: Rock Island, Illinois, USA
I tried changing the names on those 2 files, StartUp.age and StartUp_District_GUIDialog04c.prp . It worked. I was able to download again. The program added StartUp.age by its original name but didn't change my new name for StartUp_District_GUIDialog04c.prp . I didn't let the download finish and when I tried to restart it again I got the original problem. It acted as though there was no more download needed and I got the Access violation error. I deleted StartUp.age, ran the update again and I let the download finish. URU runs well now.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 07, 2007 3:19 pm 
Offline
Obduction Backer

Joined: Fri Jul 28, 2006 12:09 am
Posts: 105
Location: Far from home
cave explorer wrote:
I tried changing the names on those 2 files, StartUp.age and StartUp_District_GUIDialog04c.prp . It worked. I was able to download again. The program added StartUp.age by its original name but didn't change my new name for StartUp_District_GUIDialog04c.prp . I didn't let the download finish and when I tried to restart it again I got the original problem. It acted as though there was no more download needed and I got the Access violation error. I deleted StartUp.age, ran the update again and I let the download finish. URU runs well now.


Excellent. Hopefully this thread will continue to be helpful to those with the same problem.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Aug 22, 2007 11:45 am 
Offline

Joined: Thu May 11, 2006 1:47 pm
Posts: 519
Quote:
I usually get that weird sound and then either a lockup or it reboots.. The Network 6 error usually comes during startup of MOUL...


Would that sound happen to be a high pitched constant tone?

If so then I also have had this error, I have always thought it was my sound card going nutz maybe it is maybe its not after reading this.

But I will Alt+F4 the game when that happens to keep from crashing totly with a BSOD. or a violation stack dump error. Then after that I have to reboot my PC to get my sound back. I think its something to do with the voice chat programming in the game, which is still very much bugged. 'Still'

_________________
--=VoiZod=-- MO:UL is: Image
MOUL - KI - 07289007, MOULa - KI - 00815646,
UURU - KI - D'mala 00943458, TMP - KI 131549,
URU - KI - Atrus 03668735, Katran 00982487,
URUb - KI - 00356281


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Sep 19, 2007 9:30 pm 
Offline

Joined: Sun Jul 08, 2007 11:40 pm
Posts: 14
Location: ABANDONED ACCOUNT
Seeingwhite wrote:
Excellent. Hopefully this thread will continue to be helpful to those with the same problem.


It is a useful thread indeed; I just downloaded Episode 8: Deception and the download stuck at 100% finished and wouldn't move, so I hit cancel and then the launcher acted like the game was fully patched, but of course I received a "UruLive.Live.8.778 - External.Release Exception type: Access violation" error as soon as I tried to log in.

I then discovered this thread and followed the simple suggestion of deleting some random tiny file (any file in the Myst Online folder will work) to force a re-check and repair for the entire installation. It downloaded the missing data and I was in the cavern 5 minutes later.

Thanks to whoever discovered the solution, and to Seeingwhite for quoting it here since the original thread is gone.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Sep 26, 2007 11:54 am 
Offline

Joined: Fri Jun 22, 2007 4:20 am
Posts: 8
Location: Ohio
As I was downloading Episode 8: Deception my power went out because of a storm with 10 minutes left of the download. When the power came back on I launched the game and it acted like the game was fully patched, but of course I received a "UruLive.Live.8.778 - External.Release Exception type: Access violation" error as soon as I tried to log in.

I just want to say thanks to spdenne who discovered the solution, and to Seeingwhite for quoting it here since the original thread is gone.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 26 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: